jueves, 3 de septiembre de 2009

Ejemplo de Tabla de datos-Excel 2007.

Desarrollaremos un análisis de sensibilidad sobre dos variables mediante la herramienta, ya conocida, de la Tabla de datos; en esta ocasión emplearemos la versión Excel 2007.
Suponemos una inversión con una tasa de rentabilidad del 2,25% y los siguientes flujos:


en la situación actual el Valor actual de la operación es 1.038,14 eur
=VNA.NO.PER(C5;B3:G3;B2:G2)
con los siguientes argumentos
=VNA.NO.PER(tasa; valores; fechas)
Lo que nos interesa analizar distintos aspectos de la inversión según varíen dos valores, por ejemplo,la tasa de rentabilidad y el importe del último cobro. Como dato especial mencionar que al ser fecha no periódicas hemos empleado la función de VNA.NO.PER que tiene en cuenta esa circunstancia.
Para ejecutar esta herramienta desde Excel 2007 nos deberemos dirigir al Menú Datos > Herramientas de datos > Análisis Y si > Tabla de datos:


Marcaremos por tanto el rango donde pretendemos analizar esta variación de resultados, sabiendo que previamente hemos vinculado la celda superior izquierda del rango a seleccionar con el resultado que pretendemos estudiar, en nuestro caso, con el Valor actualizado (=VNA.NO.PER). Ver entrada con ejemplo de Tabla de datos.
Seleccionaremos, en la ventana diálogo de Tabla de datos, como Celda de entrada(fila) la celda C5, i.e., donde está la rentabilidad sobre la que se calcula el Valor actual; y como Celda de entrada (columna) la celda G3, que refleja el último cobro de la inversión.


El resultado final obtenido será:


La interpretación de los datos era muy obvia desde el planteamiento, a mayor rentabilidad y mayor fuera el último cobro, mayor es el valor actual de la operación.
Podríamos haber cruzado los datos del último cobro con el del primer desembolso... lo haremos en una entrada futura del blog.

7 comentarios:

  1. oh gracias me sirvio de mucho la informacion... y muy clara la explicacion

    ResponderEliminar
  2. no he podido solucionar ejercicio financiero VNA en una tabla con 5 proyectos en un periodo de tiempo

    ResponderEliminar
  3. Hola,
    si pudieras ser algo más concreto quizá podría encontrar una repsuesta a tu problema.
    Un saludo

    ResponderEliminar
  4. Hola necesito que me ayudes.
    en la hoja n2 tengo unas columnas con datos
    a b c
    1cóg. pais población
    2 001 españa 35000
    3 002 alemania 1520

    quiero que al picar el nº de cód. en la hoja 1,directamente en las siguientes columnas saparezca el nombre del pais y la población directamente.

    ResponderEliminar
  5. Hola,
    probablemente lo más sencillo sería utilizar la función BUSCARV en tu hoja1 vinculando los datos en la Hoja2, algo así:
    en la Hoja1 en la celda A1 picas el código '001', en la celda B1 para obtener el campo 'País': =BUSCARV(A1;Hoja2!A:C;2;0)
    igualmente en la celda C1 para tener la población:
    =BUSCARV(A1;Hoja2!A:C;3;0)
    No se si te puede servir...
    Slds

    ResponderEliminar
  6. Hola, me podrían dar un ejemplo de tabla datos que sea aplicable a la vida diaria.
    Gracias

    ResponderEliminar
    Respuestas
    1. Hola Jiselle,
      bueno, el ejemplo explicado en la entrada es aplicable a la vida diaria de ciertas personas...
      Esta herramienta sirve para analizar la variación de un resultado frente a cambios en 1 ó 2 de sus parámetros.

      Por ejemplo, en una cesta de la compra, cómo varía el precio final cambiando el número de botellas de Coca-cola y latas de Pepsi que compras.

      Si quieres plantea tu la situación e intento explicártelo sobre eso.
      Slds

      Eliminar