lunes, 25 de marzo de 2013

Cursos Online Excel Avanzado e Iniciación a las Macros... y más. Abril 2013

Presento la edición de Cursos de Excel online de Abril 2013.

Los cursos de Excel abiertos para el proximo Abril son:

Curso Excel Avanzado para versiones 2007/2010

(ver más)

Curso Excel Nivel Medio (Nuevo!!!)

(ver más)

Curso Excel Financiero

(ver más)

Curso Tablas dinámicas en Excel

(ver más)

Curso Macros Iniciación

(ver más)

Curso Macros Medio

(ver más)

Curso preparación MOS Excel 2010 (Examen 77-882)

(ver más)


Esta nueva edición de Cursos de Excel y macros en modalidad elearning (online) dará comienzo el próximo día 1 de Abril de 2013.
Con la confianza de siempre....Anímate!!

También formación Excel a empresas. Explota los recursos a tu alcance (ver más).


Próximamente Curso Microsoft Access.

Informarte sin compromiso en cursos@excelforo.com o directamente en www.excelforo.com.

Recuerda que ahora también imparto clases particulares de Excel en Madrid te interesa?

12 comentarios:

  1. en la Capital Federal de la Republica Argentina no conseguimos ni euros ni dólares.
    Existe algún modo de pagar los cursos con el dinero vigente?
    Si existe quisiera hacer el curso de Excel Avanzado.
    smg211150@hotmail.com
    Mil gracias por su preciada atención.

    ResponderEliminar
  2. Hola!
    si se realiza el pago mediante PayPal el pago se realiza con la moneda local del país, es Paypal quien realiza el cambio de moneda al tipo de cambio vigente.
    Igualmente mediantre transferencia bancaría.
    Te envío un correo detallándote ambas opciones.
    Slds

    ResponderEliminar
  3. no se como hacer un ejercicio en excel con una funcion del si anidado, quien me ayuda???

    ResponderEliminar
    Respuestas
    1. Hola,
      si planteas tu ejercicio seguramente te pueda ayudar...
      Sdls

      Eliminar
  4. En excel 2007 defino un rango de celdas con un "nombre" para que se vuelva una tabla de base de datos. Luego quiero hacer una consulta con Microsoft Query, el "nombre" asignado no aparece como tabla para realizar la consulta.
    Porfa alguien me puede ayudar......

    ResponderEliminar
    Respuestas
    1. Hola Gonzalo,
      asignar un nombre a un rango de celdas, o convertirla en Tabla no es lo mismo. Prueba simplemente a definir el rango como Tabla:
      Ficha Insertar > grupor Tablas > botón Tabla

      Slds cordiales

      Eliminar
  5. hola que tal, mi nombre es Andrés y espero que puedan ver mi consulta a través de sus pantallas, pero tengo una consulta ya que soy novato en el tema de las macros y quiero aprender.

    tengo este código para poder tomar un archivo word luego agregar los datos, y finalizar guardando este archivo como pdf, pero no resulta ya que lo utilizo como objeto. la verdad es que quiero aprender pero no se mucho y de verdad se que lo estoy haciendo mal, pero no me ha resultado mucho algunos tips en google. les dejo el código. saludos y gracias por la ayuda

    Private Sub Crear_Click()
    Dim datos(0 To 1, 0 To 6) As String '(columna,fila)

    Line = 7
    E = 0

    While Cells(Line, 1) <> ""

    patharch = ThisWorkbook.Path & "\XX_XXX_MAO4_3G_850_NewSite.docx"
    Set objword = CreateObject("Word.Application")
    objword.documents.Add template:=patharch, NewTemplate:=False, DocumentType:=0


    datos(0, 1) = "[SITE]"
    datos(1, 1) = Hoja1.Cells(Line, 1)
    'datos(columna,fila) = Hoja1.cells(fila,columna)
    datos(0, 5) = "[NAME-CREATOR]"
    datos(1, 5) = Hoja1.Cells(Line, 5)
    'datos(columna,fila) = Hoja1.cells(fila,columna)
    datos(0, 3) = "[DATE-CREATION]"
    datos(1, 3) = Hoja1.Cells(Line, 3)
    'datos(columna,fila) = Hoja1.cells(fila,columna)





    For i = 0 To UBound(datos, 2)

    textobuscar = datos(0, i)
    objword.Selection.Move 6, -1
    objword.Selection.Find.Execute FindText:=textobuscar

    While objword.Selection.Find.found = True
    'LO QUE HACE ES TOMAR EL VALOR QUE ENCUENTRA EN DATOS(1, NUMERO) Y LO REEMPLAZA
    objword.Selection.Text = datos(1, i) 'texto a reemplazar
    objword.Selection.Move 6, -1
    objword.Selection.Find.Execute FindText:=textobuscar
    Wend

    Next i

    sitio = Cells(Line, 1)
    band = Cells(Line, 4)
    cadena = sitio & "_MAO4_3G_" & band & "_NewSite"


    'objword.ActiveDocument "D:\Cesar Arauna\Excel\MAO2013\" & cadena & ".pdf", OutputFileName:=ExportFormat:= wdExportFormatPDF


    objword.Quit
    Set objword = Nothing
    'Application.ScreenUpdating = True
    Line = Line + 1

    Wend
    'Application.DisplayAlerts = True


    MsgBox ("Los archivos ya estan creados")
    End Sub

    ResponderEliminar
  6. Hola me podrían ayudar con una función, cuando aplico la función buscarv me arroja la primera que encuentra como puedo aplicarla con la condición de fecha, por ejemplo una persona trae dos movimiento de ventas en fechas diferentes, quiero que en una columna en una hoja aparte me busque conforme a nombre el ultimo dato que tenga, osea la fecha mas reciente. Gracias.

    ResponderEliminar
    Respuestas
    1. Hola, sería mejor emplearas una fórmula matricial combinando las funciones INDICE, COINCIDIR, MAX y SI:
      =INDICE(C1:C4;COINCIDIR(MAX(SI(A1:A4=E3;B1:B4));B1:B4;0))
      suponiendo en A1:A4 los nombres,
      en E3 el nombre buscado,
      en B1:B4 las fechas y
      en C1:C4 las ventas.
      Saludos cordiales

      Eliminar
  7. hola me podrian ayudar a a hacer este este ejercicio

    realizar una factura para un almacen de ferretería el cual necesita hallar el neto y total a pagar sabiendo que el descuento de 11,3% si la cantidad es mayor o igual a 10 y el valor unitario supera los $4200 si no el descuento sera del 5%

    ResponderEliminar
    Respuestas
    1. Hola Luís,
      la fórmula sería para el neto, por lo que he entendido:
      =SI(Y(cantidad>=10;valorUnitario>4200);importe*(1-11,3%);importe*(1-5%)

      Espero te sirva.
      Saludos

      Eliminar