jueves, 14 de julio de 2016

La función RESIDUO para repartos periódicos.

Es frecuente al construir nuestros modelos financieros tener que 'desplegar' o repartir ciertos gastos/ingresos de manera periódica a lo largo de nuestro horizonte temporal.

Hoy nos apoyaremos en la función RESIDUO para conseguir un reparto periódico de una cantidad:

La función RESIDUO para repartos periódicos.



La fórmula a emplear es bien sencilla, en la celda D· insertamos:
=SI(RESIDUO(MES(C3);$D$2)=0;$D$1;0)
es un sencillo condicional que marca la pauta de donde incorporar el importe de la celda D1.


La condición o prueba lógica es:
RESIDUO(MES(C3);$D$2)=0
que muestra VERDADERO, en nuestro ejemplo, cada mes divisible por 4 (meses abril, agosto y diciembre)... tal como queríamos.

Recordemos que la función RESIDUO devuelve el residuo o resto de la división entre número y divisor (el resultado tiene el mismo signo que divisor); y tiene una sintaxis:

RESIDUO(número, divisor)

La peculiaridad es que el RESTO/RESIDUO será cero cuando el número sea divisible por el divisor... situación que aprovechamos para nuestro reparto.

No hay comentarios:

Publicar un comentario en la entrada