martes, 5 de enero de 2010

Cálculo de vencimientos con la función BUSCARV.

Pide ayuda un usuario para conocer una manera de automatizar fechas de vencimiento:

Necesito automatizar las fechas de vencimiento de cada cobro que son fechas iguales durante todo el año por cada persona es decir como ejemplo si se inicia un credito el 02/01/2010 se vencera el 02/02/2010.


Supongamos que disponemos de un listado de clientes en el que disponemos de información detallada del importe del crédito y de la fecha de concesión de dicho crédito:

Vencimientos


También disponemos de información por cada persona de sus condiciones de cobro:

Vencimientos


supongo que la relación entre créditos concedidos y fecha de vencimiento viene dada por el campo 'Código' entre ambas tablas de datos, por lo que una solución posible sería el uso de la función BUSCARV, ya vista en algunas otras entradas en este blog.
La función quedaría:
=C2+BUSCARV(A2;$I$2:$K$8;3;0)
es decir, sumaríamos a la 'Fecha de inicio' el número de días asignado a cada persona:

Vencimientos

2 comentarios:

  1. Hola Ismael: quiero ver la siguiente posibilidad:

    Tenemos clientes que compran diferentes productos, cada producto tiene una opcion de porcentaje de comision, ahora bien, esta comision se paga en un porcentaje determinado siempre y cuando cumpla con dos factores primero que se llegue a la cuota mensual de ventas (ventas al 80% minimo= 100 % comision; ventas al 70%= 80%, ventas al 60 el 70%) y luego que cada venta en particular sea cobrada en un tiempo determinado de 0 a 65 dias 100%, 75 dias al 70%, 90 dias al 50%, 120 dias al 25%.
    Espero que sea claro lo planteado, y seria de gran ayuda que me dijeras si se puede realizar o tienes alguna plantilla que se pueda ajustar a esto.
    Muchas gracias.

    ResponderEliminar
    Respuestas
    1. Hola Ruben,
      podrías aplicar un SI anidado con la doble condición sobre Ventas y Días..
      No entiendo el cruce de los dos factores.. pero te doy la pista de cómo anidar con dos variables:
      =SI(Y(Ventas>80%;Días<65);100%;SI(Y(Ventas>70%;Ventas<80%;Días >65;Días<75);90%;.....

      espero te pueda ayudar
      Slds
      (con esto también dejo contestada la misma cuestión que enviaste al email)

      Eliminar